Sheafwriter

Aide

Questions, problèmes ou idées : écrivez à support@sheafwriter.com. Nous répondons à chaque message, en général sous deux jours ouvrés. Les captures d’écran aident beaucoup.

Les testeurs bêta sous macOS peuvent aussi envoyer leurs remarques depuis TestFlight : faites une capture d’écran avec Sheafwriter ouvert, ou utilisez Send Feedback dans l’app TestFlight.

Où est le manuel ?

Dans l’application : Aide ▸ Manuel d’utilisation (F1). Aide ▸ Raccourcis clavier liste tous les raccourcis.

Où sont mes fichiers ?

Un projet est un dossier ordinaire avec un fichier project.md et un dossier manuscript de fichiers Markdown, là où vous l’avez créé. Les sauvegardes sont des fichiers ZIP ; vous pouvez voir et changer leur dossier dans Affichage ▸ Réglages ▸ Application.

Le correcteur affiche « Aucun dictionnaire »

Vérifiez la langue du projet dans Fichier ▸ Réglages du projet. Sous Linux, installez Hunspell et le dictionnaire de votre langue depuis votre distribution (par exemple hunspell-fr).

Puis-je reprendre mon projet Scrivener ?

Oui : Fichier ▸ Importer depuis Scrivener et choisissez votre dossier .scriv. Les documents Word passent de la même façon par Fichier ▸ Importer depuis Word (DOCX).